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Introduction to Microsoft Word for Windows 1 RUCS 

Introduction to Microsoft Word for Windows - Part I 
In this document, underlining indicates the top-level menus.  The second and 
subsequent levels are indicated by quotes. 

A. Getting Started 
After you start Windows, click the Start menu button and choose Microsoft Word from the 
Programs menu.  When Word starts, a depressed button appears in the Taskbar, indicating that 
Word is active.  If you have already created a Word Document, you can also start Word by 
clicking Start and choosing the Word document from the Documents menu.   
 

 
1. Using the Word icon to open  

Open the icon titled Microsoft Office.  Double click on the Word icon - you will get a blank 
sheet of paper with the name, “Document 1”.  This is a new file for you to enter text. 

2. Opening an already existing file 

If you have a file already created in Microsoft Word, go to the File menu and choose “Open”. 
You can type the full path to the file in the Look in box then press open.  You can locate the file 
in the Open dialog box and double click it or you can click the file once and click the Open 
button.  

3. Using the Standard toolbar to Open a file 

You can also open a file by using your Standard toolbar menu, click the Open icon , and 
locate your file.  If you happen to know the location of the file you want to open in Word, you 
can double-click that document and Word will start and that document will appear on the screen. 

4. Open a recently used documents 

When you open a file in Word the name of that file is add to a list which displays the documents 
you’ve recently worked on. To open a document you've used recently, click the file name at the 
bottom of the File menu. If the list of recently used documents isn't displayed, click the Tools 
menu “Options” then the General tab. Select the Recently used file list check box.  You can have 
the options to display a list of 1 to 9 names. 

If you can't find the document in the open dialog box or in the recently used document list, you 
can search for it. How? 

 

5. Find files 

If you need to find a file, select the File menu, the “Open” command, type the name of your file 
in the File Name dialog box and click the Find Now button.  This feature helps you search for 
files on your hard drive. You can find a file by searching for the file name, the file type, or the 
file location. 
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6. Creating a new file 

It is possible to have several different files open at once in Word.  To open a second file in 
addition to the one you see on screen, go to the File menu and choose “New”.  To create a new 
blank document, click the General tab, then double-click the Blank Document icon. This new 
file created will be titled Document with a number attached (i.e., Document 2, Document 3, etc.) 

 

7. Using the Standard toolbar to Open a file 

You can always get another blank document based on the Normal temple by simply clicking the 
New document button—the furthest to the left on the Standard Toolbar. 

 

8. Wizards and Templates 

You can save time by using a wizard or template: each produces a ready-made document layout; 
all you have to do is  “fill-in-the-blanks.” To open a Wizard of Template choose the File menu, 
click “New”. Click the tab for the type of document you want to create, then double-click the 
name of the template or wizard you want. 
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B. What you see 

In the Title Bar is the Control menu, which has the Minimize, Restore and the close button.  Next 
is the Word Menu bar.  Under the Control menu is the Standard toolbar and the Format toolbar, 
which provide shortcuts to the more popularly used commands. At the very top of your document 
you will find the Ruler.  Along the bottom of your screen you will see information about the 
current document.                                                                                                                                                      
In this view your not using a lot of memory and your program responds quickly. 
 

2. Page Layout View 
What you see is what you get.  In this view, you see how your document will look when it’s 
printed.  You’ll see pictures and drawing objects, Headers and Footers, and multiple columns.  

3. Outline View 
Outline view makes it easy to look at the structure of a document, to move, copy, and reorganize 
its text by dragging headings. In outline view, you can collapse a document to see only the main 
headings, or you can expand it to see the entire document.  
 
 

4 Online Layout View 
Online Layout View: best for online reading.  If you’re a laptop user or have difficulty reading 
text the on screen, click Online Layout (View menu).  Online layout view is based on page layout 
view but uses larger fonts and increases space between lines to improve legibility. 
 
Along the right side is your Vertical scroll bar, your Previous Browse Object, your Select Browse 
Object and your Next Browse. 

Working with Menus  

To reach the menus, you can use the mouse to point and click, or use the Alt key and the letter 
underlined in the menu choice.  Go through each menu - dark print means a choice is available, 
light print means the choice is there but not applicable at the moment.  Choices with  “ . . .” after 
them will bring up another menu of choices.  A check mark in front of the choice means that is 
the current status.   

Using the Help menu 

There are three main ways for get help with Word 97/98.   

A. The Office Assistant, which uses a technology called “IntelliSense” this is often the east way 
get a good answer to question. This technology allows you to type in your question and the 
Office Assistant will respond with several choices you can use to answer your question and 
provide options to further detail your inquiry.    

B. You can also browse or search through Word’s help files by going to Help, “Contents and 
Index”.  This will bring up the MS Word Help window with a list of help topics. 
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• = Walk through some of the Help choices.  Clicking on the choice “Index” shows all 
the help topics listed alphabetically.  Clicking on any of the listings will bring up 
more help.  You can also click on a letter to get a listing of all the topics that begin 
with that letter. 

• = There is a Find button within the Help window; this allows you to get help on a 
specific topic by typing in a keyword for it.  Type the keyword to be searched for in 
the box where your cursor is and either press Enter or click “Show Topics”.   This 
produces a list trying to match any topics starting with that word.  Select a topic from 
this list by clicking on it, then click the “Go To” button.  

C. If you click Help “Microsoft on the Web”, you get a submenu which will allow you to 
connect helpful Internet site.  These pages can be viewed through any web browser.   You will 
be able to connect to web pages for new features and upgrades. 
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Moving around in document 

1. Scroll bar 

The vertical scroll bar moves the visible window relative to the entire document.  When the 
scroll bar box is at the top of the scroll bar, you are at the beginning of the file, and when it is at 
the bottom of the scroll bar, you are at the end of the file. To move using the scroll bar either 
click the up or down arrows, or drag the scroll bar box up or down. 

The horizontal scroll bar is only necessary when you have a wider than usual document. 

2. Cursor movement 

a. Arrow keys 

The arrow keys will move the cursor in the direction of the arrow. 

b. Mouse 

The mouse can be used to move the cursor in bigger increments.  Position the mouse then click 
the mouse button -- the cursor will jump to where the mouse arrow is. 

3. Using “find” to search for something 

Edit “Find” allows you to search for a particular piece of text in your file and highlights that text. 
Shortcut Keys Ctrl+F. 

4. Using Replace to find and replace something 

Edit “Replace” allows you to search for a particular piece of text in your file and replace that text 
with the text you specified in the Replace with dialog box.  Shortcut Keys Ctrl+H. 

5. Go To 

Edit “Go To” lets you jump to a specific page in your document (You may also jump to a section, 
line, footnote, etc.)  Shortcut Keys Ctrl+G. 

 

Browse Objects 
As you move through your document you easily go back to the location or jump to a specific 
page, heading or types of Browse Object depending on the Browse Object you select. 
 

Moves to Previous Browse Object or previous page 
Select Browse Object button 
Moves to Next Browse Object or next page 

 
When you press the Select Browse Object button, a dialog box appears.  You then have a choice 
of twelve objects to choose from and set as your object to navigate through your document.   The 
Previous Browse Object and the Next Browse Object will change corresponding to the object you 
have chosen with the Browse Object button.  The Previous Browse Objects and the Next Browse 
default to browsing by the page.  
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Keyboard Commands for Moving the 

Insertion Point and Scrolling 
In a Document 

To Move Press 
One character to the left Left-arrow key 

One character to the right Right-arrow key 

One line up Up-arrow key 

One line down Down-arrow key 

One word to the left Ctrl+left-arrow key 

One word to the right Ctrl+right-arrow key 

To the end of the line End 

To the beginning of the line Home 

To the beginning of the current paragraph Ctrl+up-arrow key 

To the beginning of the preceding paragraph Ctrl+up-arrow key twice 

To the beginning of the next paragraph Ctrl+down-arrow key 

Up one screen Page Up 

Down on screen Page Down 

To the bottom of the screen  Ctrl+Page Down 

To the top of the screen Ctrl+Page Up 

To the top of the previous screen Alt+Ctrl+Page Up 

To the top of the next page Alt+Ctrl+Page Down 

To the end of the document Ctrl+End 

To the beginning of the document Ctrl+Home 

To the preceding insertion point location Shift+F5 or Alt +Ctrl+Z 
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Creating a document 

1. Typing without returns 

Type continuously using the Enter or Return key only to create a short line or to start a new 
paragraph.  The text will wrap around at the right margin automatically. 

 Editing 

1. Selecting text 

Much of text editing requires that you specify the text you wish to work with by highlighting it.  
There are several ways to highlight text: 

- click and drag to cover a small area of text 

- click in the beginning of what you want to highlight, move your mouse to the end of the 
selection and shift-click (hold down the mouse key while clicking the button) to select an 
area several lines or paragraphs long 

- click to the left of a line to select the entire line 

- double click in a word to select the entire word 

2. Inserting and deleting material 

To insert text, position cursor and start typing.  Text will be moved along accordingly. 

To delete, use the Delete or Backspace key to erase characters not wanted (either key will delete 
the character to the left of the cursor).  To delete a larger area, highlight it then press the Delete 
or Backspace key. 

3. Undo/Repeat 

Edit  “Undo” will allow you to undo any previous command.  (You can also use the button with 
the curving arrow in the toolbar.)  To undo the last several changes, use the down arrow next to 
the undo button.  Clicking will undo everything in the list up to that point.  When you make a 
change, you can repeat the change with Edit “Repeat”.  Shortcut Keys Ctrl+Z 

4. Copy and paste 

Highlight what you want to copy.  Choose Edit “Copy” (Shortcut Keys Ctrl+C), move the cursor 
to the place where you want to paste and choose Edit “Paste”.  Shortcut Keys Ctrl+V. 

5. Cut and paste 

Procedure is the same as described above except for choosing “Cut” instead of copy from the 
Edit menu.  Shortcut Keys Ctrl+X.   Again, move to the spot to paste and choose Edit “Paste”.  
Shortcut  Keys Ctrl+V. 

6. Copying/cutting and pasting between two files 
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By opening two documents, you can pick up text from one and paste it into the second.  Simply 
use highlighting to indicate which text you want and then choose Edit “Copy”.  Switch to the 
second document by choosing it from the Window menu.  Click in the place you want the text to 
be and choose Edit “Paste”. 

7. Changing text with replace 

To replace text, the easiest way is to highlight the portion of text to be replaced and then begin 
typing the replacement text.  All highlighted text disappears and the new text is put in its place. 

Use the Edit “Replace” to make changes to text that repeats throughout the document.  Fill out 
the box which prompts “Find what” with the word or words you want to change and then fill in 
the box “Replace With” with the word or words you want in its place.  Then click “Replace All”.  
The choice to match upper or lower case will limit the change to words which match the case of 
the word in the “Find what” box. 

NB:  If your replace does not work, click the Clear button to make sure all formatting and styles 
have been removed. 

8. Spell-checking the document 

You can spell your entire document using Tools “Spelling” -- make sure that no text is 
highlighted first.  You will get a second menu and the first word not recognized in the dictionary 
will be highlighted.  Suggestions from the dictionary will be made if they are available.  After 
making a selection from the choices Word gives you or typing in your correction, click 
“Change”.  This will change only the word shown.  If you want to correct that word any time it 
appears in the document, choose “Change All”.  Shortcut keys F7. 

 

9. Grammar checking 

The Grammar checker has been redesigned and combined with the spell checker.  By the default 
the spell checker and the grammar checker run at the same time.  The Grammar checker will help 
you by picking out possible grammatical or style errors and suggest changes. 

10. Using the thesaurus  

To find synonyms for a word, highlight it in your text then locate the Thesaurus by selecting the  
Tools menu, “Language”, and then click Thesaurus.  You can also access the Thesaurus dialog 
box by press Shift+F7.  You then can type in a word in the “Replace With” box and choose 
“Lookup” from the menu.  Synonyms for the word will appear in the window on the right.  To 
replace a highlighted word in your file with one of these words, click on the word you want to 
replace it with from the list and then click replace.  Clicking on “Antonym” after the list of words 
also shows antonyms.  The "Previous" button allows you to switch to a word looked up 
previously. 



Introduction to Microsoft Word for Windows 9 RUCS 

Formatting  

1. Paragraph justification 

Several changes can be made to the paragraph using the icons on the ruler.  Paragraphs can be 
left justified (the default right margin ragged), right justified (ragged left and straight right 
margin), centered (used for titles), and justified (both left and right margins are straight). To 
change a paragraph click in it then click the icon for the alignment you want in the formatting 
toolbar. 

2. Line spacing 

Line spacing for paragraphs can be changed from the Format “Paragraph” menu  (click in the 
paragraph you want to change first).  The “Line Spacing” box will say “Single”; you can change 
to single, double, or one and one half spacing by choosing them from the list in this box.  The 
“At” box allows you to choose a line spacing other than single, double, or one and a half -- click 
the up or down arrows to pick your spacing. 

Spacing between paragraphs can by specified by typing in a measurement in the “Before” and 
“After” boxes.  Alignment can also be changed from this window, using the list under 
"Alignments". 

3. Changing font and font size 

Changing font and font size is done either through the Format "Font" menu or by using the font 
and point size boxes on the Format toolbar.  

a. Changing font size 

Font sizes are measured in points.  Point refers to how tall and wide a letter is.  To change the 
size of any characters in your document, highlight the text you want to change and then choose 
the point size you want either through the Format  “Font” menu or choose the “Font Size” 
indicator in the format toolbar.  If you click the point size it highlights.  You can input the point 
size, for example “30” or you can click the square with downward pointing triangle to preset 
points to chose from. 

 

b. Changing font size with shortcut keys 

Select the text, then press Ctrl+] until you increase the font size to you desired point size.  
Ctrl+[decreases the font size.  The font is increased or decreased in an increment of one point 
size.  You can see the relative point size change as they occur in the Font Size indicator on the 
format toolbar.  

 

c. Changing font 

Font refers to how those characters look when they are printed on screen and in on paper.  Again, 
highlight the text you want to change and choose the font from the format toolbar or choose 
“Font” from the Format menu and select the type of font you want. 



Introduction to Microsoft Word for Windows 10 RUCS 

4. Bold, italics, underline, etc. 

You can make any part of your document bold, italicized, underlined, etc. by highlighting the text 
you want to change then choosing bold, italics, etc., from “Font” in the Format menu.  There are 
also buttons on the ribbon corresponding to bold, italics, and underline.  Shortcut keys, Bold 
Ctrl+B, Italic Ctrl+I, and Underline Ctrl+U. 

5. Sorting lists 

Lines or lists can be sorted alphabetically if they are highlighted and you use the Table “Sort 
Text” command. You can specify ascending or descending order. 

6. Numbering 

A list of items can be numbered automatically.  Highlight the list and choose Format “Bullets and 
Numbering”.  Click on “Numbered” to show numbering formats.  Select the desired number 
format and click "OK".  

NB: the Sorting and Numbering commands could be used together to manage references, but 
make sure that you have only one reference per paragraph and that the author’s name is the first 
piece of text on each line.  
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Saving and quitting 

1. Simple save 

Choose File “Save”.  When saving for the first time, you will be asked to supply some name 
other than “Document” for your new file.  Be sure you are in the correct directory or type in the 
complete path before saving.  Saving at any other time will save under the same filename. 

2. Save as 

If you wish to save your changes into a new file, or to save your file in a different word processor 
format, use the “Save As” command under the File menu.  Type in a new name for your changed 
file.  To change to another word processor format choose it from the “Save File as Type” box. 

Note that if you save your changes into a new file, the name of the file that you see on screen will 
change to that of the new file. 

3. Quitting 

To quit Word choose “Exit” from the File menu.  If you have made any changes since the last 
time you saved, you will be asked if you wish to save them before leaving. 

 Printing a document 

1. Choosing your printer 

The first step in printing a document is to identify the printer you wish to use.  Once the printer is 
defined, it will be the one used until another one is chosen.  Go to File “Print” and choose 
"Printers".  Highlight the printer you want then click OK. 

2. Previewing your document 

There are two ways to see your document, as it will look when printed. 

a. Page Layout 

View “Page Layout” displays the document as it will be formatted on the printed page including 
headers and footers.  With this view of the document, you can page through your file by clicking 
on the page icons at the end of the vertical scroll bar.  (It may be slower to edit in Page Layout).  
To remove the Page Layout view, choose View “Normal” 

b. Print Preview 

File “Print Preview” will display your text on screen either as one or two pages side by side, 
allowing you to see where pages will break. 

3. Printing your file 

Choose File “Print” to print your document or use the printer icon from within File “Print 
Preview”.   
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Part II 

A. Page Layout 

1. Rulers 

There are two main rulers: 
• The default ruler with measurement in inches and triangle markers for the text boundaries. 

• The second ruler available only within a table has T markers as delimiters for each cell. 

2.   Toolbars 

There are Thirteen main toolbars. You can create your own customized toolbars with buttons that 
implement any possible word command.  Access the toolbars under View “Toolbars”.  Select 
which ones you want displayed by clicking in the box next to that toolbar’s name.   Word 
displays two toolbars by defaults—the Standard and Formatting toolbars.  Toolbars allow you to 
display frequent and infrequently used commands as button.  These button short cuts are used to 
manipulate your data and environment.  To move a toolbar to another location, click the move 
handle on a toolbar that appears at the top of the screen, or click the title bar on a floating toolbar. 

 

2. Margins 

1. Paragraph 

To change the margins for a single paragraph position your cursor in it.  Use the icon in the ruler 
that looks like two triangles pointing towards each other and drag the square below the bott                                   
ins. 

2. Entire document 

There are two ways to change the margins for your entire document.  If you have specific 
margins in mind before you enter text, use File “Page Setup”.  Type new measurements in the 
boxes for the left, right, top, or bottom margins. 

3. Print Preview 

Drag on the line at the white/gray border.  Hold down the alt key while dragging in order to 
display the margin in inches.  

4. Inserting page breaks 

Word will automatically break pages according to your margins.  However you can change where 
page breaks occur by inserting a hard page break of your own.  To do this, position the cursor 
where you want the page to break, choose Insert “Break” and click the circle next to “Page 
Break”, then click OK.  This will insert a heavy dotted line, with the words Page Break in it, 
which represents the hard page break.  To delete a page break you have inserted highlight the 
dotted line and press the Delete or Backspace key. 
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B. Tab settings 

There are 4 tab possibilities: 

 left adjusted -  anything following the tab starts at the point of the tab 

 right adjusted -  anything following the tab ends at the point of the tab marker 

 centered -  anything following the tab is centered over the point of the tab marker 

 decimal -  anything following the tab is aligned on the decimal point 

 

Formatting tabs with the Ruler 

The Ruler is displayed at the across the top of the document window. If the ruler is not displayed 
select View “Ruler” from the menu bar.  The Ruler shows you the page margins your tab settings 
of paragraphs and the margins indent.  

 

1. Setting tabs 

Tabs can be set by first selecting the type of tab icon you wish in the left-hand corner of the ruler 
(icons look like L's and T's) and then clicking in the ruler just below the measurement you want 
for the tab.  You can change the position of a tab in the ruler by clicking on it, holding and 
dragging.  To remove a tab, click on it and drag it down out of the ruler. 

 

2. Creating tab leaders 

Tab leaders are a way to put lines or dots between tab stops and can be used to create simple 
forms.  To add a leader to a tab that you have already set chosen Format "Tabs" or double-click 
on the tab marker in the ruler.  Select the tab to which you want to add the leader, click on the 
type of leader that you want, and click "OK". 
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C. Page Numbering, Headers and Footers 

To add page numbering to a file, put the page number in a header or footer.  (A header is text 
that repeats across the top of every page, a footer is text that appears across the bottom the page.) 

 

1. Creating a Header/Footer 

Choose “Header and Footer” from the View menu.  This takes you into “Page Layout” view with 
the “Header” and “Footer” areas are highlighted, and brings up the “Header and Footer” toolbar.  
To add a page number, position the cursor and click on the page number icon (it has a ‘#’ 
character).  To add the date, position the cursor and click on the icon that looks like a calendar 
page.  Click in the close box when you are finished.  Headers/footers will be displayed in “Page 
View”, and “Print Preview”. 
- You can create different footers on even and odd pages by choosing File “Page Setup”, 

clicking the “Layout” tab and checking the “Different Odd/Even” checkbox under the 
“Headers and Footers” section. 

- To change the position of the header /footer on the page choose File “Page Setup” clicking 
the “Margin” tab, locate the “From edge” section and type new measurements in the 
“Header” and “Footer” boxes (note that this is measured from the edge of your piece of 
paper.) 

2. Suppressing page number on the first page 

To turn off page numbering for the first page of a document choose Insert “Page Numbers”, click 
the box next to “Show Number on First Page” to turn the feature off and click “OK”.   

3. Restarting numbering from a particular page 

There are times when you may want to start numbering over again from page 1 at a particular 
point in your document -- such as for a list of references at the end of a paper.  To do this you 
must create a new section containing the pages that will be renumbered.  Position your cursor 
where you want the page with the new numbering to begin.  Under Insert menu choose "Break" 
and click on "Next Page" under Section Breaks and click "OK".  A section break will be inserted 
which looks like a double dotted line.  Put your cursor in the new section, choose Insert “Page 
Number” and select "Format".  Type in the number that you want the new page numbering to 
start at, under "Page Numbering" and click on "OK" to return to your document. 
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D. Tables 

The table function can be used for preparing tables and also for text which is normally not in 
columns.  The commands to create and format tables are under the Table and Format menus.  
Tables are made up of rows, which go down horizontally, and columns which go across 
vertically.  Where a row and a column intersect is called a cell. 

Steps to create and format tables: 

1. Make sure you are on a blank line and have a normal paragraph defined.  Also if you want 
to make margin changes or have your page in “Landscape”, do this before inserting the 
table. 

2. Select Table “Insert Table”.  Fill in the number of columns you wish; rows can be added as 
you go.   

3. Type in your information moving from column to column with the tab key or mouse.  Do 
not try to align information in individual cells.  New rows will be created as needed when 
you use the tab at the end or a row. 

4. Use Format  “Paragraph” or Format “Font” to align or format individual cells or columns.  
This can also be done through the buttons in the ribbon controlling paragraphs.  Remember 
to highlight what you want changed before choosing a font.   

5. For decimal alignment in a column, first highlight the column then choose the decimal tab 
icon and set it in the ruler.  Your cursor will then move to the position of the decimal point 
and position numbers accordingly. 

6. For titles, highlight the row above which you want your titles to appear and use Table 
“Insert Row”.  For additional rows, Table “Insert” will change from “Row” to “Cell” 
depending on what is highlighted before going to the menu.  To Insert a Column, select a 
cell, select Table then Insert Cell.  The Insert Cell dialog box appears on the screen.  Select 
the Insert Column, if you wish to have a title spans two or more columns, highlight the 
cells to span in the row and then use Table “Merge Cells”. 

The Table menu is also used to delete rows or columns that are highlighted first. 

7. To change the width of the columns, drag the column marker for the respective column. 
To shrink or stretch a column without changing the width of the table, hold down the shift 
key while dragging the column marker to the position you want.   

8. To draw lines in your table highlight the part you want to draw lines around, then use the 
use the Format “Border” menu.  First choose the type of line thickness you want by 
clicking on the choice in the “Style” box.  Next use the picture in the “Border” box, which 
represents the cells you have highlighted in your table, and click in the area where you 
want the line drawn, top, bottom, left or right.  If you want a box around your entire 
selection, use the “Box” choice.  When done click “OK”.  To remove borders, repeat the 
process but choose “None” for line style after highlighting the border to remove. 
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E. Draw Tables  
 
The Draw Tables let’s you create and customize tables. You can make tables by clicking and 
dragging.  You can now make individual cells any height and width you want. 
 
1. Choose Draw Table from the Table menu or click the Tables and Borders button on the 

Standard toolbar.  The new Tables and Borders floating toolbar appears and your mouse 
pointer changes to a pencil icon. 

 
2. Click in the document where you want the upper left corner of the table to begin then drag to 

the opposite corner and release your mouse button. 
 
3. Use the pencil to draw row and column gridlines in the table.  The lines need not span the 

table height or width. 
 
4. If you want to remove a line, click the Eraser button on the Tables and Borders Toolbar and 

drag it over the line.  
 

Once you’ve completed your tables you can start to enter text. 

 
 
NB:  To control the appearance of the graphical lines displayed for tables, go to Table and choose 
“Gridlines” to turn table gridlines off or on. 

 

F. Eraser tool  
Lets you easily remove any cell, row, or column lines to achieve the same effect as merging two 
cells.  
 

G. Vertical alignment buttons.  
Lets you align cell contents at the top, center, or bottom of the cell. You can use the convenient 
alignment toolbar buttons to achieve these effects. If your text is oriented vertically, the buttons 
automatically adjust to give you left, center, and right alignment. 
 

H. Vertical text direction  
Makes your text flow vertically (rotated 90 degrees) in table cells, text boxes, and frames. This is 
a useful for creating labels and also for publishing documents where information is printed 
sideways. 
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I. In-table row resizer 

Lets you adjust any row's height directly in your table by dragging the row border up or down, 
just as you adjust column widths. If you hold down ALT while you drag, the new vertical ruler 
shows you the exact row height.  

 

Auto Text 
If you have text, headings, addresses, graphics etc., which you know you will need to type over 
and over again, type them once and save them in your Auto Text glossary.  From then on, you 
can choose these pieces of text and insert them into any future file.  This is much quicker than 
having two documents open and cutting and pasting from one to another. 

An entry to your Auto Text glossary might be a template for letters.  Create the bare essentials of 
the form you want for your letters or memos and save it in the glossary.   

 

Steps 

1. Create and format your text or select the graphic you want to store then highlight it. 

2. Choose Insert from the menu bar “Auto Text” and type in a name for your new entry.  
Click “ok”.   

3. To make you new entry available in any document, the Look in: scrolling list should read 
“All Active Templates.” 

 

Auto Correct 
The AutoCorrect feature allows you to insert frequently used text and graphics just like the 
AutoText function.  You can also use the AutoCorrect feature to correct misspelled words or 
insert a symbol not available on the keyboard.  To add AutoCorrect for misspelled text click 
Insert from the menu bar, “AutoText” then select the AutoCorrect tab.  In the Replace dialog area 
you would type the misspelled word.  In the With area you would type the correct spelling of the 
word to replace the misspelled word.  You would then press the Add button and close the dialog 
box.  

 

AutoComplete 
If you type thur and press Enter, Word automatically finishes the word Thursday. This will 
happen when you type the months, the current date, and your own AutoText entries. 
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Part III 

A. Styles 

A paragraph (and this includes titles, section headings etc.) includes several different parts.  
There is the kind of font, size of font, whether or not the text is centered, left adjusted, first line 
indented etc., how much space between lines and how much space between paragraphs.  Defaults 
exist for all of these but might not be what you prefer.  In addition, you might want to use one 
font because it looks good on screen and an entirely different font when you print.  Defining 
paragraph styles is a way to create specific formatting for a paragraph and then re-use it easily.  
Using styles for your writing makes every new document easier to format.  

The “Normal” style, which is the default, is adequate for most purposes.  Some of the more 
helpful styles to create might include titles, section headings, and numbered lists.  There are 
defaults for many of the styles such as headers, footers, footnotes, etc.  These defaults appear 
when you choose to insert a header, footer, or footnote. 

 

1. Creating your own style definition for a paragraph: 

2. Choose Format  “Style” and click on "New". 

3. Put in a name descriptive of the paragraph format. 

4. In the “Based on” box describing the style you should have “Normal” listed.  This is 
important because if you start out with the Normal default and later want to make a 
change to the entire document, you can just change the Normal style and all of your own 
styles based on Normal will change as well.  

5. Click on the “Format” button choose "Font" to make changes such as font type, font size, 
etc., and click OK when you are finished.  Click the “Format” button and choose 
"Paragraph" to make changes such as spacing after the paragraph and line spacing.  As 
you add pieces of your definition they will appear in the “Description” box. 

6. To save your new style for this document, click “Apply”.  

 
Applying your styles 
To apply a style you have created to new text, simply have your cursor in the new text and 
choose the style from the style box in the ribbon. 

 

Changing/deleting styles 
To change any of the definitions you have established, choose Format “Style” then choose the 
style you wish to change from the list by clicking.  Click “Modify”.  Make any changes using the 
Format “Paragraph” and “Character” menu.  Click “OK”, then click “Apply”. 

To delete a style, bring up Format “Style” and choose the style you want to delete by clicking on 
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it and then click “Delete”.  Click "Yes" to confirm that you want to remove the style and then 
"Apply" to return to your document. 

 

Using styles with new documents (merging styles) 
To incorporate styles you have created for an old document into a new document follow these 
steps: 

1. In the new document choose Format “Style”.  Click on the “Organizer” button.  You will 
see a list of the styles used in the open document, which is the file listed on the left-hand 
side. 

2. Click “Close” to close the file on the right hand side.  Click "Open File" and select the 
name of the file, which contains your styles, and click "OK". 

3. Select the styles that you want to copy and click "Copy". 
4. The styles will now appear in the box under the your document name.  Click "Close". 

 

B. Sections 

You can a divide a document into any number of sections and format each one differently.  Use 
new sections to change margins, paper orientation, format or sequence of page numbers, contents 
of headers and footers, and where footnotes are printed. 

 

Inserting a section break 
Position your cursor where you want the new section to begin and choose Insert “Break”.  In the 
“Section Break” box select where you want the section to begin -- most often this is “Next Page”.  
A double-dotted line will be inserted in your file to mark the end of one section and the 
beginning of the next.  Keep in mind that this section mark contains the formatting for the section 
that precedes it. 

With your cursor in the new section, make any formatting changes to it.  The new section will 
pick up header and footer text from the previous section, if you wish to reuse part of it. 

 

Removing a section break 
Highlight the section mark and delete it.  Keep in mind that it contains the formatting for the text 
that comes before it. 
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C. Footnotes 

Adding a Footnote 
Position the cursor at the place in your text where you want the footnote reference to appear.  
Choose “Footnote” from the Insert menu.  If you want numbered footnotes, click OK.  A footnote 
window will appear at the bottom of your screen; type the text of your footnote here.  Footnote 
text can be formatted just as any other text would be (i.e., bold, underlined, different fonts, etc.).  
Click the Close button after your footnote is finished. 

 

Changing a Footnote 
Double-click on the footnote reference in the text and your cursor will be moved to the text of the 
footnote.  Make any changes then click the Close button. 

 

Removing a footnote 
To remove a footnote, highlight the footnote reference in your text (the number) and delete it.  
Numbering will be adjusted. 

 

Procedure for Converting Footnotes to Endnotes 

1. If you wish to have all your footnotes collected on the last page from the Insert menu, choose 
"Footnote". 

2. Click on "Options" and then click on "Convert". 

3. "Convert All Footnotes to Endnotes" should be selected.  Click "OK" until you return to your 
document. 

4. Finally, put a page break at the end of the document and type in any title you wish for your 
reference page. 
 

D. Super and Subscripts 
Highlight the text you want raised or lowered, then choose Format  “Font”.  Click in the box 
by   Superscript or Subscript . You can also change the super or subscript to a smaller point size. 

 

E. Hyphenation 
The command Tools>“Language”>“Hyphenation” will supply hyphenation for either an entire 
document (starting from the cursor) or a selected piece of text.  It is a good idea to wait until 
just before printing to hyphenate your document since editing changes will cause hyphenation 
changes. 

First choose "Automatic" or "Manual".  If you choose "Manual", you will be asked to confirm 
or reject Word’s choice of where to split a word (for either a block of text or an entire 
document).  The display shows the word hyphenated between every syllable, with a dotted 
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line where the new right margin would be. You can confirm the hyphenation or reject it and 
continue. 

 

F. Outlining 

Choosing “Outline” from the View menu changes your display to “outline view”.  The ruler at 
the top of your document will change; the symbols displayed now have to do with the different 
levels of your outline. 

 

Creating an outline 
Type the first heading for your outline and press a return.  Type the rest of your outline and 
assign heading levels as you go: if a paragraph is the same level as the previous paragraph, just 
continue typing.  If it is at a lower level, click the right arrow to move the heading down one 
level; if it is at a higher level click the left arrow to move up.  To create body text, click the 
double-arrow icon. 

 

 Formatting outline headings 
A default style will be applied to the different levels of headings.  If you wish to change these 
styles, choose “Style” from the Format menu. 

 

G. Creating a Table of Contents 

If a document has been outlined, it is easy to then create a table of contents based on that outline.  
It is best to do this right before you print your final document, as page numbers may change as 
you edit.  Choose “Index and Tables” from the Insert menu.  Choose the format that you want for 
your table of contents and click "OK".  A table of contents will be inserted as the first page (or 
pages) of your document. 
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